Partial slowdown in production
Incident Report for TrustBuilder MFA
Resolved
This incident has been resolved, everything is back to normal
Posted Apr 06, 2021 - 10:16 CEST
Monitoring
A fix has been implemented, we are currently monitoring the services
Posted Apr 06, 2021 - 10:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2021 - 09:41 CEST
Investigating
We are experiencing a very high demand on our platform. The system is generally slow, we are working on fixing this issue
Posted Apr 06, 2021 - 09:41 CEST
This incident affected: Websites (Admin Console, User Selfcare), Tokens (Browser Tokens, Mobile Tokens), Connectors (API, SAML, Radius), and Backend (Logs, Databases, HSM).