Network issues under investigation
Incident Report for TrustBuilder MFA
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 06:12 CEST
Monitoring
The unplanned network maintenance (out of our scope) is now over and all accesses are operational.
Regarding specific Radius issues, the problem is solved as well
Posted Jun 15, 2022 - 05:36 CEST
Update
Some of our Radius endpoints are not available and clients that are using these endpoints maybe encounter Radius connection issues.
Posted Jun 15, 2022 - 04:54 CEST
Identified
There is an unplanned maintenance on a network link. We are monitoring the situation, the services are running normally.
Posted Jun 14, 2022 - 23:59 CEST
Investigating
We are experiencing network issues on our platform. The extent and impact of the issues are still unknown. We will update you once we have a better understanding if the problem.
Posted Jun 14, 2022 - 22:30 CEST
This incident affected: Websites (Admin Console, User Selfcare), Tokens (Browser Tokens, Mobile Tokens), and Connectors (API, SAML, Radius).