Platform is unstable
Incident Report for TrustBuilder MFA
Resolved
This incident is fixed
We are closely monitoring the platform and will update all impacted clients as soon as possible for RCA and mitigations
Posted Mar 31, 2021 - 07:20 CEST
Monitoring
A fix has been implemented, we are monitoring the platform
Posted Mar 31, 2021 - 07:17 CEST
Investigating
We are experiencing incidents on our platform affecting mainly Radius
We will keep you posted
Posted Mar 31, 2021 - 07:16 CEST
This incident affected: Connectors (Radius).