Radius issue
Incident Report for TrustBuilder MFA
Resolved
The incident is now resolved but we are still monitoring the platform.
One of our Radius Server was overloaded with authentication request.
We strongly advise our customers to check that they have correctly configured a secondary radius server.

We strongly apology for the inconvenience.
Posted May 29, 2020 - 21:05 CEST
Investigating
Some of our customers have trouble using Radius authentication.
We are currently analyzing the problem.
No components were marked as affected by this incident.
Posted May 29, 2020 - 20:33 CEST
This incident affected: Connectors (Radius).