Random loss of enrollment on Google Chrome latest version
Incident Report for TrustBuilder MFA
Resolved
The issue is still under investigation but workarounds have been found
The problem is with the latest Chrome updates, but users are affected randomly.
If you encounter the issue, please contact the MFA Support team: support@inwebo.com
Posted Sep 12, 2023 - 18:29 CEST
Investigating
We noticed that some users have lost their browser token with Google Chrome after updating to the latest version.
We are investigating the root cause of this behaviour and working on possible workarounds or fix.

Please contact TrustBuilder support if one of your user is experiencing the problem.
Posted Sep 12, 2023 - 15:30 CEST
This incident affected: Tokens (Browser Tokens).