Network issues under investigation
Incident Report for TrustBuilder MFA
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 12:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2024 - 10:17 CET
Identified
The network issue is back since 8:02, the network team is working on the issue.
Posted Mar 29, 2024 - 08:53 CET
Monitoring
Network is back to normal, we are in monitoring state
Posted Mar 29, 2024 - 07:56 CET
Update
Some clients are experiencing high percentage of timeouts connecting to our platform.
Posted Mar 29, 2024 - 06:53 CET
Investigating
We are experiencing network alerts on our platform. The extent and impact of the issue is still unknown.

We will update you once we have a better understanding if the problem.
Posted Mar 29, 2024 - 06:46 CET
This incident affected: Websites (Admin Console, User Selfcare), Tokens (Browser Tokens, Mobile Tokens), and Connectors (API, SAML, Radius).