Push notification issue

Incident Report for TrustBuilder MFA

Resolved

The incident has been solved.
Posted Sep 30, 2025 - 18:51 CEST

Update

We are continuing to monitor for any further issues.
Posted Sep 30, 2025 - 18:24 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2025 - 18:23 CEST

Identified

We have identified the issue and we are working actively on solving it.
Posted Sep 30, 2025 - 18:21 CEST

Investigating

We are currently experiencing some issues with push notifications.
Posted Sep 30, 2025 - 17:56 CEST
This incident affected: Tokens (Browser Tokens, Mobile Tokens).