Production downtime
Incident Report for TrustBuilder MFA
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 19:15 CEST
Monitoring
System is back to normal we are monitoring the situation
Posted Oct 24, 2024 - 17:26 CEST
Investigating
We are currently experiencing a complete downtime of our platform. We are investigating the problem.
Posted Oct 24, 2024 - 17:23 CEST
This incident affected: Websites (Admin Console, User Selfcare), Tokens (Browser Tokens, Mobile Tokens), Connectors (API, SAML, Radius, OIDC), and Backend (Logs, Databases, HSM).