Production downtime

Incident Report for TrustBuilder MFA

Resolved

The service has been fully restored and is functioning normally.

The incident was triggered by an uncontrolled restart of a critical server.

Impact: This resulted in a brief service downtime for all users, lasting approximately 1 to 2 minutes.

The high-availability mechanism automatically restored the service on a redundant node. The platform returned to a fully operational state.
Posted Nov 25, 2025 - 11:55 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2025 - 11:28 CET

Investigating

We are currently experiencing a complete downtime of our platform. We are investigating the problem.
Posted Nov 25, 2025 - 11:25 CET
This incident affected: Websites (Admin Console, User Selfcare), Tokens (Browser Tokens, Mobile Tokens), and Connectors (API, SAML, Radius, OIDC).