Authentication Processing Issues
Incident Report for TrustBuilder MFA
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 11:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 11:06 CET
Update
We are continuing to investigate this issue.
Posted Dec 05, 2023 - 11:04 CET
Investigating
We are experiencing random issues on our platform. The extent and impact of the issues are still unknown. We will update you once we have a better understanding if the problem.
Posted Dec 05, 2023 - 09:19 CET
This incident affected: Websites (Admin Console, User Selfcare), Tokens (Browser Tokens, Mobile Tokens), and Connectors (API, SAML, Radius).